East Coast Voice Disruption
Incident Report for Mango Voice
Resolved
This incident has been resolved and we will continue to monitor systems.
Posted May 02, 2022 - 16:07 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2022 - 12:34 MDT
Update
We are continuing to investigate this issue.
Posted May 02, 2022 - 12:34 MDT
Update
We are monitoring our systems to ensure normal operations.
Posted May 02, 2022 - 11:06 MDT
Investigating
We are currently investigating an issue with some east coast customers not being able to make outbound and take inbound voice calls.
Posted May 02, 2022 - 08:29 MDT
This incident affected: US East Phone System (East 1 Voice System).