Local ISP Problem in Support Call Center
Incident Report for Mango Voice
Resolved
Backup internet service provider wireless receiver was incorrectly positioned, likely due to wind storm in local area. We will be testing to ensure that it is functioning properly to maintain business continuity.
Posted Oct 29, 2020 - 11:14 MDT
Identified
We experienced and issue regarding our primary internet service provider (ISP). While attempting to failover to our secondary ISP we have run into and issue and are working toward a resolution.
Posted Oct 29, 2020 - 10:56 MDT
This incident affected: Support.