Database Connection Issue
Incident Report for Mango Voice
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 15:37 MDT
Monitoring
A fix has been implemented and our team is monitoring systems.
Posted Apr 01, 2024 - 14:18 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2024 - 14:09 MDT
Investigating
We are aware of phone calls not connecting for some customers. Our engineering team is working on the issue and we will be providing updates as they become available.
Posted Apr 01, 2024 - 13:50 MDT
This incident affected: US West Phone System (West 1 Voice System, West 2 Voice System) and US East Phone System (East 1 Voice System, East 2 Voice System, East 3 Voice System, East 4 Voice System).