Partial Outage of Voice Systems
Incident Report for Mango Voice
Resolved
Things have been operating as expected for the last two hours. Resolving.
Posted Sep 29, 2021 - 21:25 MDT
Update
One of our carriers is experiencing networking issues which is affecting inbound and outbound calls. Users may experience intermittent call failures or voice quality issues as a result.
Posted Sep 29, 2021 - 11:40 MDT
Identified
One of our carriers is experiencing intermittent issues with inbound calls coming from Verizon Wireless users. We'll be monitoring the situation and post additional information as we learn more.
Posted Sep 29, 2021 - 08:21 MDT
This incident affected: US West Phone System (West 1 Voice System) and US East Phone System (East 1 Voice System).