Choppy Audio
Incident Report for Mango Voice
Resolved
The incident has been resolved. Our team continues to monitor systems to ensure call quality
Posted Sep 21, 2023 - 12:27 MDT
Monitoring
We have identified an issue that has impacted some customers. Our team has deployed a fix and is monitoring systems. We will provide updates as they become available.
Posted Sep 21, 2023 - 08:03 MDT
Identified
We have identified an issue that causes certain calls to have choppy audio. We have identified the issue and are working on rolling back our changes.
Posted Sep 21, 2023 - 07:08 MDT
This incident affected: US West Phone System (West 1 Voice System, West 2 Voice System) and US East Phone System (East 2 Voice System, East 3 Voice System, East 4 Voice System).