Partial Outage of Voice Systems
Incident Report for Mango Voice
Resolved
Things have been stable for the past few hours. We consider this issue to now be resolved.
Posted Sep 28, 2021 - 22:38 MDT
Update
Mango is observing partial voice and messaging disruptions and connection issues. Bandwidth.com is currently experiencing a DDoS attack that is causing disruptions to VoIP companies across the nation. Our team will continue to monitor services and is working with Bandwidth's team for a recovery plan. We will be providing updates throughout the day as more information becomes available.
Posted Sep 28, 2021 - 09:26 MDT
Identified
One of our carriers is experiencing networking issues which is affecting the voice system for many of our customers. We'll be monitoring the situation and post additional information as we learn more.
Posted Sep 28, 2021 - 09:03 MDT
This incident affected: US West Phone System (West 1 Voice System) and US East Phone System (East 1 Voice System).