Network Availability
Incident Report for Mango Voice
Resolved
We have identified an issue that we had connecting to AWS services. This issue has been resolved and normal operations have been restored.
Posted Dec 05, 2022 - 14:15 MST
Update
Our team is aware of some customers in the East 2 Region not being able to make or receive outbound calls. We are currently diagnosing the issue and will provide updates as they become available.
Posted Dec 05, 2022 - 13:50 MST
Investigating
We are currently investigating this issue.
Posted Dec 05, 2022 - 13:49 MST
This incident affected: US East Phone System (East 2 Voice System).