Voice System - Degraded Performance - East US
Incident Report for Mango Voice
Resolved
Our team will continue to monitor key systems throughout the day. We will provide updates as needed if conditions change.
Posted Sep 02, 2021 - 08:38 MDT
Monitoring
Our engineering team has implemented a fix. We will continue to monitor and provide updates as needed.
Posted Sep 01, 2021 - 21:39 MDT
Identified
Our team has identified an issue that is effecting phone registrations to some customers. We are working on a fix that will be rolling out to customers. We will continue to monitor and provide updates as they become available.
Posted Sep 01, 2021 - 14:52 MDT
Investigating
Our team is aware of a potential issue that is affecting our voice system on the east coast. Customer may experience dropped calls, no service and intermittent voice quality. We will provide updates as our engineering team identifies the issue and works to provide a resolution.
Posted Sep 01, 2021 - 08:51 MDT
This incident affected: US East Phone System (East 1 Voice System).