Partial Outage of Voice Systems
Incident Report for Mango Voice
Resolved
The carrier in question has resolved their issues and all systems are back to being fully operational.
Posted Sep 27, 2021 - 18:05 MDT
Update
One of our carriers continues to be affected by networking issues. Portions of their system are starting to come back online. We'll continue to monitor the situation.
Posted Sep 27, 2021 - 16:20 MDT
Update
We're continuing to monitor the situation. One of our carriers is experiencing a nationwide outage which is affecting many of our users. We'll continue to share additional information as we learn more.
Posted Sep 27, 2021 - 13:50 MDT
Update
We are continuing to see issues with one of our carriers. Poor call quality and dropped calls are affecting some users.
Posted Sep 27, 2021 - 11:55 MDT
Update
Current testing shows that keypad digits are being passed by the affected carrier. We will continue to monitor.
Posted Sep 27, 2021 - 11:11 MDT
Monitoring
Functionality with calls that require a digit to be entered during the call may be degraded. An upstream carrier outage is preventing the keys from registering as dialed.
Posted Sep 27, 2021 - 10:38 MDT
This incident affected: US West Phone System (West 1 Voice System) and US East Phone System (East 1 Voice System).