West 1 Connectivity Issues
Incident Report for Mango Voice
Resolved
This incident has been resolved. We continue to monitor systems to ensure the issue has been resolved.
Posted Nov 14, 2022 - 11:42 MST
Monitoring
We have identified the issue and our engineering team has put a fix in place. We will continue to monitor systems to ensure normal operations.
Posted Nov 14, 2022 - 11:04 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2022 - 11:02 MST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2022 - 11:02 MST
Investigating
We are aware of a connectivity issue for customers in California. Our team is working to identify the cause. We will keep you updated as our engineering team works to solve the problem.
Posted Nov 14, 2022 - 10:41 MST
This incident affected: US West Phone System (West 1 Voice System).