Intermittent Webphone Inbound Call Failures
Incident Report for Mango Voice
Resolved
We have confirmed the fix.
Posted Oct 16, 2024 - 14:55 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2024 - 14:27 MDT
Identified
Mango Voice is currently experiencing an intermittent issue with inbound phone calls ringing the webphone. All outbound calls and all desk phone calls are unaffected.

Mango Voice Engineers have identified the issue and are currently investigating a fix for this issue.
Posted Oct 16, 2024 - 13:36 MDT
This incident affected: Web Phone.