API Performance Disruption
Incident Report for Mango Voice
Resolved
We have identified and resolve the root cause of the issues and are seeing normal performance. We appreciate your patience and understanding.
Posted Nov 01, 2023 - 15:33 MDT
Investigating
We're experiencing technical issues impacting some of our platform, including the mobile app, web app, and admin website. Our voice system remains unaffected. We are diligently working on a resolution. We appreciate your patience and understanding.
Posted Nov 01, 2023 - 15:16 MDT
This incident affected: Admin Portal, Mobile App, SMS/MMS Messaging, and API/Webhooks.